Homebrewers Association | AHA Forum

Admin => Questions about the forum? => Topic started by: tschmidlin on March 29, 2012, 07:22:47 AM

Title: new
Post by: tschmidlin on March 29, 2012, 07:22:47 AM
Is anyone looking at the problem with the new button?  It takes me to the top of the page with the newest post, but not to that post.  When I looked at this previously the URL had the wrong message number in it.  See this message:

http://www.homebrewersassociation.org/forum/index.php?topic=11015.msg137905#msg137905

Of course, when I follow that link it takes me to the right page but not to the right message. ::)


Anyone?

Title: Re: new
Post by: tygo on March 29, 2012, 10:29:12 AM
Yeah, same with the Last Post link.  It's irritating.
Title: Re: new
Post by: bluesman on March 29, 2012, 11:24:18 AM
I'm pretty sure coolcindy is aware of this but we'll have to remind her about it. Denny?
Title: Re: new
Post by: hamiltont on March 29, 2012, 01:20:05 PM
Yes, the "new" button takes me to the top of the page of the new post but not to the new post. Cheers!!!
Title: Re: new
Post by: coolcindy on March 29, 2012, 03:27:08 PM
Hi - Gary just caught me up on this thread. I'll have our person take a look and try and fix.
Cindy
Title: Re: new
Post by: hamiltont on March 29, 2012, 05:34:58 PM
Hi - Gary just caught me up on this thread. I'll have our person take a look and try and fix.
Cindy

Thanks Cindy!!  If they need someone to test it let me know.  Cheers!!!
Title: Re: new
Post by: coolcindy on April 11, 2012, 11:07:24 PM
In the research I noticed the NEW button on SMF's own discussion board operates the same way. http://www.simplemachines.org/community/index.php Click NEW and it takes  you to the top of the page not the actual NEW post.

Please verify the experience is the same.

I've also found discussions on their boards where people expected it to operate a different way but did not find a solution.
Title: Re: new
Post by: euge on April 11, 2012, 11:20:07 PM
Cindy-

It ((http://www.homebrewersassociation.org/forum/Themes/homebrewers/images/english/new.gif)) takes me to the middle of the latest page just like the (http://www.homebrewersassociation.org/forum/Themes/homebrewers/images/icons/last_post.gif) does.

This doesn't sound good if they can't fix it either.
Title: Re: new
Post by: tschmidlin on April 11, 2012, 11:37:06 PM
It works fine for Denny using a different layout, so it seems the problem lies in the AHA specific mods.
Title: Re: new
Post by: BrewingRover on April 11, 2012, 11:42:54 PM
There's obviously bad code somewhere, as the new button does work in IE9 in compatibility mode. Please don't make me use IE!
Title: Re: new
Post by: tschmidlin on September 29, 2012, 07:25:24 AM
Thanks Cindy, for finally getting this fixed!
Title: Re: new
Post by: hamiltont on October 01, 2012, 01:59:43 PM
Thanks Cindy, for finally getting this fixed!

Yes, Thanks!!!