Homebrewers Association | AHA Forum

Admin => Questions about the forum? => Topic started by: Alewyfe on June 03, 2012, 12:13:55 AM

Title: Can't log on
Post by: Alewyfe on June 03, 2012, 12:13:55 AM
Wanted to download some previous NHC seminar notes, and can't log on. My info is set up the same for the Forum and for the main site, but can't get into main site. Get page of error messages..Soap Error?

Wuz up?
Title: Re: Can't log on
Post by: denny on June 03, 2012, 04:00:34 PM
Damn, that's weird.  I'm about to head for work so I won't be able to look into it for a while.  Drew, Fred, anybody?
Title: Re: Can't log on
Post by: hubie on June 21, 2012, 02:50:35 PM
For some reason last night I couldn't log in on my password; it kept telling me that the password was wrong.  I had to reset the password to log back in.  Were there account changes that I missed?  Is there an expiration on passwords?
Title: Re: Can't log on
Post by: denny on June 21, 2012, 04:21:22 PM
For some reason last night I couldn't log in on my password; it kept telling me that the password was wrong.  I had to reset the password to log back in.  Were there account changes that I missed?  Is there an expiration on passwords?

Nope and nope, but beyond that I have no idea what happened.
Title: Re: Can't log on
Post by: BuckeyeInMI on June 28, 2012, 03:30:25 AM
I'm having the same problem.  It gives me the login screen, but after typing in my info, it just sends me back to the homepage without actually logging me in.  I've reset my password twice, but it's the same issue.  In fact, you can't get the login screen to come back up unless you close your browser.
Title: Re: Can't log on
Post by: prospero on August 20, 2012, 10:10:41 PM
Same problem on both IE & Chrome, can't seem to register or login aside from the forum.

I get this when I click sign-in or register from this page - http://www.homebrewersassociation.org/pages/member-login:
Error: We could not create your new user account.

And I get the home page just refreshed when I click on the Sign-In or Register in the upper left of the site.  Nothing happens but a page refresh (redirect home)

I'm already signed into brewersassociation.
Title: Re: Can't log on
Post by: lorib on August 22, 2012, 05:38:19 PM
Same problem as the previous two comments.  I can log into the forum, but not the rest of the AHA site.
Title: Re: Can't log on
Post by: bigscience on August 28, 2012, 10:58:21 PM
Me too. Anyone figure this out yet?

Error: We could not create your new user account.
Title: Re: Can't log on
Post by: denny on August 28, 2012, 11:03:48 PM
See if this helps....if not I'll see if I can get the AHA IT staff to look into it tomorrow.

When you create a user account for HomebrewersAssociation.org it also generates a user account for the AHA Forum.  However, the password does not also populate.  So username exists for the AHA Forum, just not yet with an associated password.  The user needs to use the ‘forgot password’ link at login to set it now: http://www.homebrewersassociation.org/forum/index.php?action=login.

If someone is registering on the AHA Forum that will not give him access. It should reboot him to register via the AHA website.
Title: Re: Can't log on
Post by: bigscience on August 31, 2012, 08:19:51 PM
I have a login and have accessed members only material previously.  The issue is that I never even get an opportunity to log in. When I try to select eZymergy, I get "Oops...
You've tried to access Members Only content." page and "Have an Account?
Please login in order to access this content."  I click login and get "Error: We could not create your new user account."  I never even get as far as entering a user name. I thought it could just be my work computer but I also have the issue on my home system, Kindle Fire and iPhone.
Title: Re: Can't log on
Post by: ahaintern on August 31, 2012, 08:37:02 PM
I have passed this issue along to IT, so I should have some answers for you shortly.

Cheers!
Title: Re: Can't log on
Post by: ahaintern on August 31, 2012, 09:34:33 PM
UPDATE: From our IT guys: "This is a redpress issue on the back end where the imis ID doesn’t make it into the redpress back end. Any users that experience this need to contact us at info@brewersassociation.org or 888-822-6273 ext: 0"

Prospero, you should be good to go. Everyone else who continue to experience problems, use the email or phone number above to contact IT to get things sorted out.

Hopefully this helps clear up some of the issues!

edit: bigscience, Alewyfe, hubie, BuckeyeInMI, and Lorib...you guys should all be good to go as well! Either post in here or contact us at the email/phone above if you are still experiencing problems.