Homebrewers Association | AHA Forum

Admin => Questions about the forum? => Topic started by: yso191 on December 15, 2013, 10:30:10 PM

Title: Buttons don't work
Post by: yso191 on December 15, 2013, 10:30:10 PM
The buttons above the window I am typing in do nothing (i.e. Bold, Italicise, picture insert, etc.)  I'm sure it is a setting on my browser, but I can't find it.
Title: Re: Buttons don't work
Post by: punatic on December 15, 2013, 10:55:12 PM
Try the off/on button.
Title: Re: Buttons don't work
Post by: mabrungard on December 16, 2013, 01:39:28 AM
They work for me.

Try another browser. I'm using Chrome.
Title: Re: Buttons don't work
Post by: yso191 on December 16, 2013, 06:18:53 AM
Well they worked before in Explorer...  hmmm
Title: Re: Buttons don't work
Post by: coolcindy on December 16, 2013, 05:23:22 PM
I just installed an update for the Forum software. Can you check your browser again? Also what version of Explorer? Is it 11?
thanks
Title: Re: Buttons don't work
Post by: yso191 on December 16, 2013, 09:22:15 PM
Yes, it is Explorer 11.  Buttons still don't work.
Title: Re: Buttons don't work
Post by: klickitat jim on December 16, 2013, 09:28:45 PM
Try a little WD40?
Title: Re: Buttons don't work
Post by: Joe Sr. on December 16, 2013, 09:41:27 PM
Try a little WD40?

PB Blaster.  And if that doesn't work, the BFH.
Title: Re: Buttons don't work
Post by: yso191 on December 16, 2013, 09:47:24 PM
I tried tapping them with a hammer... That didn't turn out so good.
Title: Re: Buttons don't work
Post by: coolcindy on December 16, 2013, 09:53:08 PM
Yes IE 11 is causing trouble on many sites. I'll keep a lookout for an update from the forum software folks and we'll test and see if we can implement our own fix as well. In the meantime please use another browser.

Thanks for bringing this to our attention.
Title: Re: Buttons don't work
Post by: theDarkSide on December 16, 2013, 10:00:24 PM
test
test
test
test

Add homebrewersassociation.org to your compatibility sites.  I was having the same issues with emoticons, but that fixed it for me on IE11.

 :) ;) :D ;D >:( :( :o 8) ??? ::) :P :-[ :-X :-\ :-* :'(

(http:////images/global/ba_logo.png)
Title: Re: Buttons don't work
Post by: yso191 on December 16, 2013, 10:43:31 PM
Lets see...  Yep that was it!  Thanks!
Title: Re: Buttons don't work
Post by: punatic on December 17, 2013, 01:09:52 AM
In the meantime please use another browser.
Thanks for bringing this to our attention.

Classic! 
Lesson #1 for customer service responses in IT school applied. 
Well done!  A+
Title: Re: Buttons don't work
Post by: theDarkSide on December 17, 2013, 01:16:07 PM
In the meantime please use another browser.
Thanks for bringing this to our attention.
Classic! 
Lesson #1 for customer service responses in IT school applied. 
Well done!  A+
After "reboot your computer" of course.  I solve so many problems with that one and everyone acts like I cured cancer or something.
Title: Re: Buttons don't work
Post by: Jimmy K on December 17, 2013, 03:24:07 PM
Nothing works in Netscape Navigator anymore. Might have to upgrade.  ;D
Title: Re: Buttons don't work
Post by: theDarkSide on December 17, 2013, 03:31:28 PM
Nothing works in Netscape Navigator anymore. Might have to upgrade.  ;D

How long will that take with your 9600 baud dial-up connection? :D
Title: Re: Buttons don't work
Post by: Joe Sr. on December 17, 2013, 04:05:00 PM
Nothing works in Netscape Navigator anymore. Might have to upgrade.  ;D

How long will that take with your 9600 baud dial-up connection? :D

Cleaning the basement over the weekend.  I tossed out a PCI modem.  I actually think I have a couple of them scattered around.

Pretty sure I'll never need that again.  Free to the first person who wants it.
Title: Re: Buttons don't work
Post by: punatic on December 17, 2013, 06:56:53 PM
After "reboot your computer" of course.  I solve so many problems with that one and everyone acts like I cured cancer or something.

Try the off/on button.
Title: Re: Buttons don't work
Post by: punatic on December 17, 2013, 06:59:15 PM
Nothing works in Netscape Navigator anymore. Might have to upgrade.  ;D

How long will that take with your 9600 baud dial-up connection? :D

Cleaning the basement over the weekend.  I tossed out a PCI modem.  I actually think I have a couple of them scattered around.

Pretty sure I'll never need that again.  Free to the first person who wants it.

Hey, I'll take 'em.  They make good boat anchors!
Title: Re: Buttons don't work
Post by: BrewingRover on December 18, 2013, 03:25:11 AM
Nothing works in Netscape Navigator anymore. Might have to upgrade.  ;D

How long will that take with your 9600 baud dial-up connection? :D

I saw this piece the other day about a guy who got his 27 year old Mac Plus online
http://www.dailydot.com/opinion/mac-plus-introduce-modern-web/