Homebrewers Association | AHA Forum

General Category => Zymurgy => Topic started by: yso191 on September 03, 2014, 02:36:45 PM

Title: iOS 5.1.1
Post by: yso191 on September 03, 2014, 02:36:45 PM
The newly updated Zymurgy app (1.6) does not work on my old iPad with iOS 5.1.1 even though it says it is compatible with iOS 5.0 or later.

The app loads the login screen then dumps me back to the desktop every time.

Can I get the old version?
Title: Re: iOS 5.1.1
Post by: denny on September 03, 2014, 03:10:28 PM
Try an email to Duncan Bryant or Matt Bolling at the AHA.
Title: Re: iOS 5.1.1
Post by: duncan on September 03, 2014, 03:16:22 PM
Hey guys,

Thanks for the note. I am going to pass this info on and see what we can figure out.

YSO191 -- if you'd like to get in touch directly, feel free to email me at duncan (at) brewersassociation (dot) org.

Cheers,
Duncan
Title: Re: iOS 5.1.1
Post by: denny on September 03, 2014, 03:53:48 PM
Hey guys,

Thanks for the note. I am going to pass this info on and see what we can figure out.

YSO191 -- if you'd like to get in touch directly, feel free to email me at duncan (at) brewersassociation (dot) org.

Cheers,
Duncan

wow, just like summoning a genie....
Title: Re: iOS 5.1.1
Post by: BrewBama on September 04, 2014, 12:25:48 AM
Now THAT'S Customer Service!  LOL
Title: Re: iOS 5.1.1
Post by: duncan on September 09, 2014, 05:03:09 PM
Sorry for the delayed response. There is a fix request in to our app dev team to address this issue. Hang in there!!
Title: Re: iOS 5.1.1
Post by: yso191 on September 09, 2014, 07:04:48 PM
Thanks!