Homebrewers Association | AHA Forum

Admin => Questions about the forum? => Topic started by: SwashBuckling Drunk on April 22, 2010, 11:57:52 am

Title: I don't exist?
Post by: SwashBuckling Drunk on April 22, 2010, 11:57:52 am
Just bought a new laptop.  When I try to log in, on the new puter, it says "that username does not exist".  When I click on the "I forgot my password" thingy, I get the same message.  I even copied and pasted my username directly from my profile and got the same message.  I stay logged in on this computer (home desktop) and it logged me right in as usual.  Weird.  Any suggestions?
Title: Re: I don't exist?
Post by: dbeechum on April 22, 2010, 12:04:36 pm
That's odd! We'll get your concern looked at
Title: Re: I don't exist?
Post by: SwashBuckling Drunk on April 22, 2010, 12:15:15 pm
I figured it out.  When I signed up, it wouldn't allow caps or spaces.  Therefore, I signed up as 'swashbuckling_drunk'. I was later able to make it so my name appears as 'SwashBuckling Drunk'.  I had forgotten about all that until I went poking around in my profile.

Crisis solved
Title: Re: I don't exist?
Post by: mikeypedersen on April 22, 2010, 12:51:28 pm
Thought that one sounded like a PIBCAK error!   ;D
Title: Re: I don't exist?
Post by: theDarkSide on April 22, 2010, 01:10:36 pm
Thought that one sounded like a PIBCAK error!   ;D

or the id10t error  ;)

Ain't 'puters fun?
Title: Re: I don't exist?
Post by: SwashBuckling Drunk on April 22, 2010, 01:55:03 pm
Bonus- I not only got logged in, but also learned new (to me) geekspeak