Homebrewers Association | AHA Forum

General Category => All Grain Brewing => Topic started by: trapae on December 28, 2021, 06:38:25 pm

Title: Water chemistry? Did I do something wrong?
Post by: trapae on December 28, 2021, 06:38:25 pm
I’m trying to RDWHAHB, but this is kind of weird to me so I thought I would ask the question. This is my first time after 15 years of Brewing getting into water chemistry And using my tapwater instead of store-bought spring water since I got a new water filter at my home.. Got a Ward labs report, and put it into Bru’n water for my house porter and brewed today. I didn’t actually do that much additions: 2.4 g calcium chloride added to the mash water, and 1.5 g calcium chloride added to the sparge water. In addition, I added 24.3 mL of 10% phosphoric acid to the sprage water as dictated in the spreadsheet. That’s all. The weird thing is after I added the calcium chloride and phosphoric acid to the sparge water and it was heating up, it turned milky opaque and after I ran it out of the hot liquor tank, there was a bunch of white sediment on the hot liquor tank and heating element. It did not happen with the mash water. I’m assuming it has something to do with the acid. Did I calculate wrong or do something else incorrect that caused The precipitate? Will it affect the final beer? Also kind of weird today that my buckets of starsan to sanitize my conical we’re kind of cloudy as well. Any input. Thanks. Just for reference, this is the ward labs report. By the way, I hit 5.55 pH in my mash which is pretty much what I was going for. Thanks in advance.

Ph 8.3
TDS est, ppm 311
Electrical conductivity, mmho/cm 0.52
Cation/Anion me/L 5.3/4.9

ppm
Na. 48
K. 2
Ca. 49
Mg. 8
Total Hardness, CaCO3 156
Nitrate. 0.2 SAFE
Sulfate. 21
Cl. 30
CO3. 1.8
Bicarbonate, HCO3. 163
Total Alkalinity, CaCO3. 136
Total P. 0.02
Total Fe. <0.01
Title: Re: Water chemistry? Did I do something wrong?
Post by: BrewBama on December 28, 2021, 08:13:05 pm
This is a Ward lab test result from filtered water?  300 TDS seems high for filtered water to me.
Title: Re: Water chemistry? Did I do something wrong?
Post by: trapae on December 28, 2021, 08:42:49 pm
Yes, it is a Halo 5 whole house filtration system.  The ward test is from house water after it went through the system.
Title: Re: Water chemistry? Did I do something wrong?
Post by: dmtaylor on December 28, 2021, 09:40:04 pm
Phosphates, formed chemically from the phosphoric acid, are insoluble and will cloud and settle out.  Seems normal.  No worries.  You're getting the results you want and should expect.
Title: Re: Water chemistry? Did I do something wrong?
Post by: jverduin on December 29, 2021, 12:11:45 pm
I’m trying to RDWHAHB, but this is kind of weird to me so I thought I would ask the question. This is my first time after 15 years of Brewing getting into water chemistry And using my tapwater instead of store-bought spring water since I got a new water filter at my home.. Got a Ward labs report, and put it into Bru’n water for my house porter and brewed today. I didn’t actually do that much additions: 2.4 g calcium chloride added to the mash water, and 1.5 g calcium chloride added to the sparge water. In addition, I added 24.3 mL of 10% phosphoric acid to the sprage water as dictated in the spreadsheet. That’s all. The weird thing is after I added the calcium chloride and phosphoric acid to the sparge water and it was heating up, it turned milky opaque and after I ran it out of the hot liquor tank, there was a bunch of white sediment on the hot liquor tank and heating element. It did not happen with the mash water. I’m assuming it has something to do with the acid. Did I calculate wrong or do something else incorrect that caused The precipitate? Will it affect the final beer? Also kind of weird today that my buckets of starsan to sanitize my conical we’re kind of cloudy as well. Any input. Thanks. Just for reference, this is the ward labs report. By the way, I hit 5.55 pH in my mash which is pretty much what I was going for. Thanks in advance.

Ph 8.3
TDS est, ppm 311
Electrical conductivity, mmho/cm 0.52
Cation/Anion me/L 5.3/4.9

ppm
Na. 48
K. 2
Ca. 49
Mg. 8
Total Hardness, CaCO3 156
Nitrate. 0.2 SAFE
Sulfate. 21
Cl. 30
CO3. 1.8
Bicarbonate, HCO3. 163
Total Alkalinity, CaCO3. 136
Total P. 0.02
Total Fe. <0.01
It sounds like this is the first time with your tap water, which has a decent amount of bicarbonate in it. My water is similar with higher bicarbonate and does this all the time when heated. It is some of the bicarbonate coming out of solution. The added brewing salts may be adding to the issue. If I rack my boiled water out of a pot, the white calcium carbonate(?) will remain behind as it didn’t go back into solution.

What you described is very normal for me and my temporary hard water. 


Sent from my iPhone using Tapatalk
Title: Re: Water chemistry? Did I do something wrong?
Post by: trapae on December 29, 2021, 12:45:52 pm
Thank you everyone. That puts my mind at ease. But does that also mean that the calcium levels that I thought I was getting in the beer are now drastically reduced?  I guess it’s probably still OK since I hit my mash pH.