Homebrewers Association | AHA Forum

General Category => Kegging and Bottling => Topic started by: oscarvan on November 22, 2010, 12:16:08 AM

Title: CO2 question.
Post by: oscarvan on November 22, 2010, 12:16:08 AM
New to all of this.....

Have a brand new setup in the keggerator. (See related threads). Bench tested the whole setup empty, held pressure 48+ hours. Now, they are installed in the fridge, filled with sanitizing solution. Set the pressure, leak tested, and shut off the CO2 bottle. The pressure is slowly going down, but there are no apparent leaks.

Am I correct to assume that the CO2 head is going into solution into the water? Fizzy sanitizer so to speak? If I were to leave the valve open (I'm not) the pressure would eventually equalize somewhere after needlessly using a lot of CO2?
Title: Re: CO2 question.
Post by: corkybstewart on November 22, 2010, 12:23:10 AM
By no apparent leaks have you tested it with a Starsan solution on all the connections?  If so then you may be right that it's going into solution.  In 15 years of kegging I've never tested my setup like that :-[
Title: Re: CO2 question.
Post by: wingnut on November 22, 2010, 12:45:51 AM
One thought is that you are disolving CO2 into your liquid solution... resulting in the fizzy sanitizer as you suspect. 

The other thought is that as you cool the kegs, the gas pressure will drop unless you keep the CO2 on the kegs.  ie the gas contracts and what was 5 gallons of gas, may become 4.5 gallons of gas as you cool from 80F to 32F  (numbers I suggest are just to show a trend, and may be no where near real life!!)   So the pressure may show as dropping, but what is really going on is your gas is contracting.

Either way, based on my two months of kegging, if you spray down the posts and lid, and any hose/fitting connections with Star San and do not see bubbles form, you are good.
Title: Re: CO2 question.
Post by: oscarvan on November 22, 2010, 01:53:17 AM
Aahhhhh, good point. The cooling. Just to reiterate, the kegs are 90% full with water/B.E.S.T. sanitizer. But, validating your theory will be easy. Once everything is cooled down, I open the valve for a few seconds, bring it all back up to 5 psi and close the valve and observe. If it holds, you were right.
Title: Re: CO2 question.
Post by: oscarvan on November 22, 2010, 01:31:56 PM
0 this morning...... :(

Time to get the soapy water out.. Although I still think it's going into solution.
Title: Re: CO2 question.
Post by: richardt on November 22, 2010, 01:59:17 PM
All the above theories are correct, namely tank regulator reading 800 psi might drop to 500 or 400 psi when temp changes from 85F to 35 F, while the second gauge on the regulator might be set at 10 psi and delivering/maintaining 10 psi to your keg.

From personal experience, though, what you're describing sounds like what happened to me the first time I tried kegging.  For me, the source of the leak was where the CO2 tank gets attached to the dual gauge regulator.  You cannot just "hand-tighten" it.  You must use a wrench and tighten it good.  It is hard to see any bubbles at this joint, for some reason.

Your CO2 tank is likely empty now (can easily happen within 24 hours)--you may need to take the CO2 tank to be refilled.  Might want to take along the dual gauge regulator and have them show you how to put it on and confirm no leak.
Title: Re: CO2 question.
Post by: riverrat on November 22, 2010, 03:29:49 PM
With only 5 psi, your keg lid might not be sealing all the way.  One other possibility, along with the above.
Title: Re: CO2 question.
Post by: jeffy on November 22, 2010, 03:42:13 PM
Your CO2 tank is likely empty now (can easily happen within 24 hours)--you may need to take the CO2 tank to be refilled.  Might want to take along the dual gauge regulator and have them show you how to put it on and confirm no leak.
I think he said he turned off the valve on the CO2 bottle.  He's talking about losing pressure on the keg after he shut off the tank.  That could be a leak at the keg or at the regulator or at a hose connection or as was said earlier, just a drop in pressure as related to temperature.
Title: Re: CO2 question.
Post by: Tim McManus on November 22, 2010, 04:08:45 PM
Did you open the valves to keep the pressure up?  I had completely turned my tank gauges off and forgot about it.  When I tried to attach another new keg, the pressure on all the dials dropped to 0.  After five minutes of colorful cursing, I thought to turn all the valves back on and everything was fine.
Title: Re: CO2 question.
Post by: tschmidlin on November 22, 2010, 04:57:36 PM
This is not your problem, but is worth knowing . . . the CO2 tank valve is only sealed when the tank is all of the way closed or all of the way open.  If you are going to leave pressure on your kegs, make sure you open the tank all of the way until it stops, otherwise it will be leaking.  At least, this is what one welding gas supplier told me and another confirmed.
Title: Re: CO2 question.
Post by: euge on November 22, 2010, 07:01:34 PM
This is not your problem, but is worth knowing . . . the CO2 tank valve is only sealed when the tank is all of the way closed or all of the way open.  If you are going to leave pressure on your kegs, make sure you open the tank all of the way until it stops, otherwise it will be leaking.  At least, this is what one welding gas supplier told me and another confirmed.

That is interesting. Leaking around the stem?
Title: Re: CO2 question.
Post by: tschmidlin on November 22, 2010, 07:48:26 PM
Yeah, presumably.  bouef.

Maybe someone here has better knowledge about that.
Title: Re: CO2 question.
Post by: oscarvan on November 23, 2010, 03:11:23 AM
OK, some clarification.

1 I bench tested the system before installing in the fridge, taps and all, with EMTPY kegs. Powered up the CO2 then shut off the bottle with the valve. System held pressure for 49+ hours.

2 I then installed the system in the frige, with kegs full of water/sanitizer. Pressurized the whole thing, ran though my lines, and then closed the valve on the bottle. Pressure dropped to zero in a few hours. So either I have a leak, or the CO2 is getting absorbed. Since the bottles are full there is very little volume of CO2 in the head, and it can quickly and easily be absorbed, which is what I assume is happening. (Fizzy sanitizer)

3 I Disconnected and tested (as above) the two pressure lines again, no loss, and since there is no liquid dripping on the OUT section of the system, it HAS to follow that the pressure is dis appearing IN the keg.....
Title: Re: CO2 question.
Post by: jwaldner on November 23, 2010, 05:12:52 AM
I'm fairly new to kegging myself and built my keezer about 3-4 months ago. One thing I have learned though when troubleshooting these systems is to take things one step at a time and break them down to small segments to isolate the problem. Here are some of my suggestions:

1.  If you're working with more than one keg narrow that down first by removing the others and concentrating on one to monitor.
2.  If you're CO2 feeds into a manifold or a secondary regulator,eliminate that and go directly to the keg to see if you have any improvement.
3.  If you've got your liquid out side connected disconnect it for the time being and see if you have any improvement.
3.  Check, double check and triple check your connections. Make sure your gas in connection is connecting to the proper connection and your poppets are seating properly. Although difficult, if you're not familiar with distinguishing your gas in from your liquid out posts you can connect improperly. Even though they are labeled, the actual posts may have been switched around. The gas posts should be notched/diamond cut around the nut itself. In addition, make sure your clamps are tight around your barbed fittings.


Take it slow and change only one thing at a time, monitor for improvement and move on to the next item until you're able to isolate the problem.

Good luck and Cheers!
Title: Re: CO2 question.
Post by: oscarvan on November 26, 2010, 09:58:03 PM
OK, it's been four or five days now with the two CO2 lines disconnected from the kegs, pressurized to 10 psi and the bottle valve CLOSED. The pressure has not dropped. So, this end is tight.

Therefore it gives that with the lines hooked up to the kegs and no liquid leaking out of the wet end, the CO2 was, in fact, going in to solution. Of course, once the contents of the kegs are carbonated beer, pressures will equalize and all will be well in beer paradise.
Title: Re: CO2 question.
Post by: tschmidlin on November 27, 2010, 07:43:07 AM
Or it could be that the gas leaks slowly around the fitting when the gas line is connected.  CO2 will certainly dissolve in sanitizer, but it won't ALL go into solution and leave you with a reading of 0 psi.  :-\

I'd start with higher pressure, in case the gauge is just not accurate at very low pressures.  Put it up to 30 psi before you turn off the gas, if it drops to 0 then you have a leak.
Title: Re: CO2 question.
Post by: oscarvan on November 27, 2010, 12:57:08 PM
Good point. I'm getting closer to kegging my first batch so as it stands, any loss was minimal and I may just ignore it.

Now to force or to sugar.... That's the real question. Right now I'm leaning toward forcing just to get SOMETHING going. I'll be more patient with the next batch..  I promise, really.