Homebrewers Association | AHA Forum

General Category => Kegging and Bottling => Topic started by: Will's Swill on July 11, 2011, 11:31:45 PM

Title: leaks at low temp
Post by: Will's Swill on July 11, 2011, 11:31:45 PM
Freakin' kegging.  I love it and I hate it.  Yesterday I hated it.

I went to pressurize a newly kegged IPA yesterday and all I get is loud hissing from the junction between the regulator and my 5# CO2 bottle.  This bottle has been around a while (that is, I have not filled it recently, or ever actually) and never leaked.  Now it was gushing.  It had been in my kegorator at 34F as all I had in there was yeast I had harvested and was saving for use yesterday in a perry.  I have never had it in the kegorator that cold before.  I took the regulator off, checked the gasket, reassembled, no good.  I took it off again, put on some teflon tape and reassembled.  That helped some, but still leaking badly.  So I set it aside to bottle some other batches.  When I finished those, I came back to the CO2 bottle to mess with it some more.  By then it had warmed up considerably sitting in the house.  Lo, and behold!  The freakin' thing works fine, no leaks.

Y'all ever seen this behavior?  What do you think, replace the regulator gasket?  This really irks me as I like to leave live pressure on my kegs and now I don't trust the bottle not to leak.   >:(
Title: Re: leaks at low temp
Post by: mainebrewer on July 12, 2011, 12:01:00 PM
When I had my tank in the fridge with the beer, I noticed that when I had to replace the tank with the spare that had been setting outside of the fridge that sometimes I could not get it to seal between the regulator connection and the tank. Once the tank had cooled down to the temp of the regulator, it would seal just fine. Didn't happen every time.
Title: Re: leaks at low temp
Post by: Jimmy K on July 12, 2011, 01:28:08 PM
There is yellow teflon tape that is made for gas. Try that and be generous.
Title: Re: leaks at low temp
Post by: Will's Swill on July 13, 2011, 03:57:27 AM
Will do, I used the white tape which I think is really for plumbing.  I didn't know there was a difference.
Title: Re: leaks at low temp
Post by: Mark G on July 13, 2011, 01:50:39 PM
You should replace that gasket as well. It's the gasket that should provide the seal, not the threads.
Title: Re: leaks at low temp
Post by: Will's Swill on July 14, 2011, 12:45:50 AM
Good advice, I'll do that, too.
Title: Re: leaks at low temp
Post by: darkmorford on July 14, 2011, 08:07:04 PM
Just to clarify, yellow teflon tape is "double density" and the white is "single density." So the only difference between the two types is thickness. Yellow is used on natural gas lines because—being thicker—it's more mistake-tolerant, but they're both still teflon. If your problem is the tape shrinking from the cold, the thicker tape may well help. It'll still react in the same way, but maybe not enough to be an issue for you.
Title: Re: leaks at low temp
Post by: Will's Swill on July 16, 2011, 03:29:16 PM
I actually didn't have any tape on there to start with.
Title: Re: leaks at low temp
Post by: rob_f on August 29, 2011, 06:02:01 PM
You shouldn't tape the threads; it's not pipe thread.  The gasket makes the seal, and taping the threads could actually prevent the gasket from getting tight.  Don't use tape on any flare or gasket connections, only pipe thread.