Homebrewers Association | AHA Forum

General Category => All Grain Brewing => Topic started by: gmac on July 26, 2011, 09:50:57 PM

Title: Why has my efficiency gone to crap?
Post by: gmac on July 26, 2011, 09:50:57 PM
My first several AG batches were running somewhere around 85% efficiency.  Today I did a brew using 10 lbs of pilsner malt and got 6 US gal (23L) of 1.042 wort.  I calculate that to be around 70%.  I guess that's ok but I can't figure out why it's gone down so much.  I am using 2 quarts per lb of grain, mashing at 150, using 50% distilled water and 50% tap to reduce my carbonates and hardness.  Mash was 5.4 pH after adjustment with citric acid (nothing new).  Just can't figure out why I've dropped 15% or so and it's bugging me. 
Title: Re: Why has my efficiency gone to crap?
Post by: denny on July 26, 2011, 09:52:55 PM
Is it a different bag of malt than you've used before?
Title: Re: Why has my efficiency gone to crap?
Post by: narvin on July 26, 2011, 09:54:59 PM
Do you mill your own grain?  If not, someone messed with the gap at the HBS.
Title: Re: Why has my efficiency gone to crap?
Post by: gmac on July 26, 2011, 09:57:25 PM
I was getting better efficiency with OIO brand malt and I did switch to Canada Malting 2-row for the last several batches. Today was pilsner malt. I mill my own but I'm considering tightening the gap and seeing if that helps.  I got good efficiency with the OIO and Munton Maris Otter malts and I'm gonna go back to the OIO when the Can. Malt is gone.  Just surprised at how it has dropped.
Title: Re: Why has my efficiency gone to crap?
Post by: jeffy on July 26, 2011, 10:55:40 PM
I had a pretty significant efficiency drop using Briess Malteurop.  I recently saw this name on another thread as if Malteurop was a type of malt rather than a brand.  Is this what you were using?
Title: Re: Why has my efficiency gone to crap?
Post by: ccarlson on July 26, 2011, 11:08:22 PM
I'd put my money on your crush. As you said, tighten your gap and see if that helps. I'll bet it does.
Title: Re: Why has my efficiency gone to crap?
Post by: eltharyon on July 27, 2011, 12:39:30 AM
It could still be the malt, if its from the same shop and they didnt fuss with the mill(it might have moved further apart on its own) but remember that its an agricultural product maybe a bad season, or bad field?
Title: Re: Why has my efficiency gone to crap?
Post by: bluesman on July 27, 2011, 01:47:12 AM
Are you certain that your weights and volumes are accurate. If so...then I'd lean to the crush assuming your water chemistry is on the mark.

The other consideration is your temperature measurements. Calibration?

Hydrometer....calibration?
Title: Re: Why has my efficiency gone to crap?
Post by: gmac on July 27, 2011, 01:47:37 AM
Next batch I'm gonna tighten the gap a lot.  I haven't had a stuck mash yet so I'm gonna keep cranking it down.  Might try malt conditioning too so I don't destroy the husks.
Title: Re: Why has my efficiency gone to crap?
Post by: gmac on July 27, 2011, 01:51:51 AM
Are you certain that your weights and volumes are accurate. If so...then I'd lean to the crush assuming your water chemistry is on the mark.

The other consideration is your temperature measurements. Calibration?

Hydrometer....calibration?

My weights and volumes could be out a bit but I weigh everything going in and out so I don't think they are off much.  I'm not sure about my water, I have Martin's page but I just don't quite get it.  I'm adjusting pH with citric acid because that's about all I can find around here and I have a new and just calibrated pH meter so I think that's ok.  I was using plain tap water for darker beers up until now but I've been doing some lighter beers and using 50/50 distilled and tap because my hardness is high.  But, it was higher when it was all tap water.  My hydrometer reads pretty close to 1.000 in 60 degree water (not distilled) so I think it's pretty good.  I wonder if my roller could have slipped open or something through use???
Title: Re: Why has my efficiency gone to crap?
Post by: denny on July 27, 2011, 02:16:17 AM
I was getting better efficiency with OIO brand malt and I did switch to Canada Malting 2-row for the last several batches. Today was pilsner malt. I mill my own but I'm considering tightening the gap and seeing if that helps.  I got good efficiency with the OIO and Munton Maris Otter malts and I'm gonna go back to the OIO when the Can. Malt is gone.  Just surprised at how it has dropped.


I bought a couple bags of Gambrinus once and had terrible efficiency from it.  It varies from lot to lot and maltster to maltster.  Usually not by much, but occasionally it can be more than you'd think.
Title: Re: Why has my efficiency gone to crap?
Post by: positiverpr on July 29, 2011, 11:39:33 PM
are you using bulk grains? could the same bag of malt have more water uptake as it ages so that for the same amount of "grain" your getting less extract? i feel that my bulk bags lose efficiency over their lifespan(i age them in airtight animal feed containers in a cold room at 38). just throwing it out there - the water uptake my not be the explanation if there is a loss.
Title: Re: Why has my efficiency gone to crap?
Post by: majorvices on July 30, 2011, 01:22:35 PM
Get a set of feeler gauges and experiment with gap se7tings and check them from time to time.I think mine is set to something like .028. Not saying it couldn't be your malt but 15% loss in efficiency is pretty high and mill gaps do tend to spread over time.
Title: Re: Why has my efficiency gone to crap?
Post by: a10t2 on July 30, 2011, 02:32:17 PM
but remember that its an agricultural product maybe a bad season, or bad field?

When buying from a reputable maltster that simply shouldn't happen. They do an ungodly amount of testing and blending in order to produce the most consistent product they can.

gmac, are you using the actual lot analysis to determine efficiency, or just making an assumption? 15% would be a pretty significant variation in potential extract for base malts (72-84%), but not impossible, especially if the variation is in the same direction as your hydrometer error. How close is "pretty close" to 1.000?
Title: Re: Why has my efficiency gone to crap?
Post by: eltharyon on July 30, 2011, 11:00:12 PM
Actually if you ever look at a bag of malt, there are all sorts of lab result info for that "batch"
Title: Re: Why has my efficiency gone to crap?
Post by: a10t2 on July 31, 2011, 02:22:34 AM
Actually if you ever look at a bag of malt, there are all sorts of lab result info for that "batch"

Which only vary by a few percent from one lot to the next, is my point.