Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - natez

Pages: [1] 2
1
Zymurgy / Re: Zymurgy app frustrations
« on: January 07, 2016, 11:30:55 AM »
Thanks Factory -

Are you also on iPhone/iPad? Can you please send your device specs and version of iOS?

Much appreciated.

2
Zymurgy / Re: Zymurgy app frustrations
« on: January 07, 2016, 11:04:53 AM »
Sorry to hear about your troubles with the Zymurgy app. We are always striving to continually improve the app experience.

We do hear of the 'document error' from time to time, usually because an issue didn't complete downloading or was interrupted. You can tap and hold the issue to delete, then try again. If the problem persists, please let us know which issue is causing the problem.

re: disappearing issues, we have not been able to get that bug to repeat but I will add it to our bug list for further investigation. I assume you are able to re-download those missing issues?

-Nate
Sr. Web Developer

3
Zymurgy / Re: Sept/Oct 2007 Zymurgy won't open in mobile app
« on: April 13, 2015, 10:51:13 AM »
Hi Jim-

Thanks for the heads up! That issue should be good to download now.

-Nate

4
Zymurgy / Re: Can't Log In to Zymurgy App on iPhone or iPad
« on: February 12, 2015, 12:27:52 PM »
Hi Chuck-

Sorry to hear you're having issues with the Zymurgy app.

Can you please confirm you're able to log in to the web site as expected using your AHA Username and Password? The app will use those same credentials. http://www.homebrewersassociation.org/account/

Also be sure you're connected to wifi or have a good cell signal.

-Nate

5
The Pub / Re: Test
« on: June 06, 2014, 08:51:59 AM »
Nate at the AHA here - still trying to track down the problem but having issues getting it to appear consistently.

6
Questions about the forum? / Re: Forum Errors This Evening
« on: June 05, 2014, 08:11:53 AM »
Thanks for the feedback everyone. We have a few solutions were are testing out so please continue to report if the bug continues to appear.

Thanks!

7
Questions about the forum? / Re: Anyone else?
« on: February 05, 2014, 08:27:22 AM »
Hi a10t2-

I sent you a PM to help you get this sorted out.

-Nate

8
Thanks Guys-

We found the source of the Phishermen and have blocked access for them to access the forum. Somehow they harvested your email address. Please post any other attacks to this thread.

-Nate

9
Questions about the forum? / Re: wierd quirks
« on: January 24, 2014, 11:19:07 AM »
Hi Steve-

Yes - there's a bug with how Simple Machines Forum grabs icons over https vs http. It's something on our list to fix.

-Nate

10
Questions about the forum? / Re: wierd quirks
« on: January 22, 2014, 08:35:29 AM »
If you have the forum bookmarked, please update it to https

https://www.homebrewersassociation.org/forum

Tapatalk should good to go now, please let me know if you experience any more bugs!

-Nate

11
Questions about the forum? / Re: wierd quirks
« on: January 21, 2014, 04:49:47 PM »
Hi Steve-

Yes, it looks like our fix to make the forum more secure locked out tapatalk. We're on it.

-Nate

12
Questions about the forum? / Re: wierd quirks
« on: January 16, 2014, 12:20:00 PM »
Hi Everyone-

I've received some support from the developers of Simple Machines Forum and will be implementing a few changes to the forum today. You may see the site go in to maintenance mode for a few minutes, or be auto-logged out. No need to report that behavior, but please continue to report bugs of logging in as the wrong person!

-Nate

13
Questions about the forum? / Re: wierd quirks
« on: January 06, 2014, 03:14:51 PM »
heh - thanks morticaixavier and yso191. It is nice to get a shout out every now and then.

re: login issues - yes, it's possible we found the culprit. Please report any new bugs here.

re: timeout issue - I had set the session length to 20 minutes while working on the login bugs. I have now reset it back to 120 minutes.

Or are you talking about the bug where you'd get a timeout error when making a new post?

-Nate

14
Questions about the forum? / Re: wierd quirks
« on: December 24, 2013, 08:47:14 AM »
Hi Steve-

Can you let me know exactly what time you experienced the login bugs? We made a change around 4pm on Dec 23rd that couldhave/shouldhave fixed the issue.

15
Questions about the forum? / Re: wierd quirks
« on: December 18, 2013, 12:55:35 PM »
Thanks for the info Steve.

We moved the site and forum to a new server yesterday and there are still a few bugs we're working out, and we have a few more graphical updates to the forum coming today. I do see that the forum avatars are missing. I will investigate.

We also implemented a new single-signon function from the main aha site to the forum, so if you're email addresses are synced up between your AHA account and Forum account, we auto log you in.

When you saw the wrong name in the header, had you logged in via the web site, or via the forum?

Please continue to let us (or me directly) know about any bugs you encounter.

Thanks!

-Nate

Pages: [1] 2