Author Topic: What am I missing?  (Read 618 times)

Offline davidgzach

  • Senior Brewmaster
  • ******
  • Posts: 1550
    • View Profile
What am I missing?
« on: January 21, 2013, 07:13:05 AM »
I had 2 lagers in my chest freezer, happily fermenting away at 51F last week.  They pretty much burned out by this weekend when I made another 10G.  I placed the 2 new fermenters in the chest freezer but upped the temp to 57F since it was WY2278 and recommended.  I figured this would help the first two burn out and perform a semi-diacetyl rest (even though it's probably not needed since I pitched a ton of fresh slurry) while the new ones fermented and then I could just lager them all together. 

What am I missing?  I can't shake the feeling that I'm screwing something up with the first batch.

Dave
Dave Zach

Offline bwana

  • Cellarman
  • **
  • Posts: 90
    • View Profile
Re: What am I missing?
« Reply #1 on: January 21, 2013, 07:36:40 AM »
Your fine. There is nothing wrong with your batch moving up to 57 degrees. Your yeast has done the majority of its work. I do a diacital rest no matter what kind of lager yeast I use.

Offline dak0415

  • Brewmaster
  • *****
  • Posts: 513
  • Winston-Salem, NC
    • View Profile
Re: What am I missing?
« Reply #2 on: January 21, 2013, 08:43:39 AM »
It's going to take a while for the freezer to come up to 57 if you have 10g of 51 deg beer in there!
Dave Koenig
Anything worth doing - is worth overdoing!

Offline davidgzach

  • Senior Brewmaster
  • ******
  • Posts: 1550
    • View Profile
Re: What am I missing?
« Reply #3 on: January 21, 2013, 10:28:52 AM »
It's going to take a while for the freezer to come up to 57 if you have 10g of 51 deg beer in there!

I have a little personal heater in there that is attached to my temp controller.  It works great!

Dave
Dave Zach