Admin > Questions about the forum?

Log in

(1/2) > >>

bluez28zr2:
Hello,
I have no problems logging into the forums from my ipad2, but cannot log into the main members section. The log in button lights up when touched, but nothing happens. Is there another location to log in?
Thanks

a10t2:
Have you registered? It's a separate process from creating a forum account (but you can use the same name and password if you want).

bluez28zr2:
Yes, I have registered. Have my card and everything. No problems logging in from computer. The problem is there is no action when at the login screen when I tap the log in button, it flashes but it just sits there. Ive tried hitting the go button the keypad but same response.

denny:
I had the same problem earlier today.  I cleared my cookies and got logged in, but there was server work going on at the same time so I don't know which action fixed things.

bluez28zr2:
What browser are you using. Ya, I've tried clearing cookies, nothing. It's like it won't accept the action from the button, just sit there at keep tapping the log in button, but wont do anything. Extremely frustrating.

Navigation

[0] Message Index

[#] Next page

Go to full version