Author Topic: Log in  (Read 2295 times)

Offline bluez28zr2

  • 1st Kit
  • *
  • Posts: 4
    • View Profile
Log in
« on: January 27, 2013, 02:09:23 PM »
Hello,
I have no problems logging into the forums from my ipad2, but cannot log into the main members section. The log in button lights up when touched, but nothing happens. Is there another location to log in?
Thanks

Offline a10t2

  • Official Poobah of No Life.
  • *
  • Posts: 3207
  • Ask me why I don't like Chico!
    • View Profile
    • SeanTerrill.com
Re: Log in
« Reply #1 on: January 27, 2013, 03:05:08 PM »
Have you registered? It's a separate process from creating a forum account (but you can use the same name and password if you want).
Beer is like porn. You can buy it, but it's more fun to make your own.
http://seanterrill.com/category/brewing/

Offline bluez28zr2

  • 1st Kit
  • *
  • Posts: 4
    • View Profile
Re: Log in
« Reply #2 on: February 21, 2013, 02:47:06 PM »
Yes, I have registered. Have my card and everything. No problems logging in from computer. The problem is there is no action when at the login screen when I tap the log in button, it flashes but it just sits there. Ive tried hitting the go button the keypad but same response.

Offline denny

  • Administrator
  • I must live here
  • *****
  • Posts: 12086
  • Noti OR [1991.4, 287.6deg] AR
    • View Profile
    • Dennybrew
Log in
« Reply #3 on: February 21, 2013, 02:52:50 PM »
I had the same problem earlier today.  I cleared my cookies and got logged in, but there was server work going on at the same time so I don't know which action fixed things.
Life begins at 60.....1.060, that is!

www.dennybrew.com

The best, sharpest, funniest, weirdest and most knowledgable minds in home brewing contribute on the AHA forum. - Alewyfe

Offline bluez28zr2

  • 1st Kit
  • *
  • Posts: 4
    • View Profile
Re: Log in
« Reply #4 on: February 21, 2013, 03:01:49 PM »
What browser are you using. Ya, I've tried clearing cookies, nothing. It's like it won't accept the action from the button, just sit there at keep tapping the log in button, but wont do anything. Extremely frustrating.

Offline bluez28zr2

  • 1st Kit
  • *
  • Posts: 4
    • View Profile
Re: Log in
« Reply #5 on: February 21, 2013, 03:07:00 PM »
Well I got it to work in safari browser, but not mercury browser. Weird.

Offline euge

  • I must live here
  • **********
  • Posts: 7396
  • Estilo Casero
    • View Profile
Re: Log in
« Reply #6 on: February 21, 2013, 05:23:37 PM »
Yesterday I couldn't post any replies because every time I hit post there was a message like this:



Perhaps these problems are an indication of a greater issue? Seems like there have been more than usual lately for some users.
The first principle is that you must not fool yourself, and you are the easiest person to fool. -Richard P. Feynman

Offline denny

  • Administrator
  • I must live here
  • *****
  • Posts: 12086
  • Noti OR [1991.4, 287.6deg] AR
    • View Profile
    • Dennybrew
Re: Log in
« Reply #7 on: February 22, 2013, 09:52:22 AM »
I had the same thing happen yesterday and clearing my cookies fixed it.  I don't know if that's a universal solution.  I just heard from AHA IT that they're well aware of the issue and hard at work on a fix.
Life begins at 60.....1.060, that is!

www.dennybrew.com

The best, sharpest, funniest, weirdest and most knowledgable minds in home brewing contribute on the AHA forum. - Alewyfe