Author Topic: Pump disconnects  (Read 3275 times)

Offline morticaixavier

  • Official Poobah of No Life.
  • *
  • Posts: 6053
  • Davis, CA
    • View Profile
    • The Best Artist in the WORLD!!!!!
Re: Pump disconnects
« Reply #30 on: August 06, 2013, 10:59:35 AM »
Whoa, those aluminum cam locks are a lot less expensive than the stainless.

Edit:  Millstone, I've heard that aluminum doesn't play well w/ hard cleaners, such as PBW, Oxiclean and Starsan.  Not sure if this is true or not, but have you had any issues using these cleaners with your aluminum cam locks?

I do use all three chemicals in my setup, I also have an aluminum 15 gal HLT and a 20 gal BK along with those aluminum camlocks. When the brew day finishes I pump either Oxi or PBW through all pots and lines, with camlocks attached, for about 30 minutes. I do not do long soaks, hours, with the chemicals. The camlocks don't show any deterioration or pitting, still has some of its shine, not that dull look like the inside of an aluminum pot. I did change out the rubber washer that came with them to silicone O rings from oringsandmore.com, nice fit and no leaks.

tom

I could well be wrong but I am pretty sure that the dull look of the inside of an aluminum pot is the passivation layer and is actually protecting the pot from reactive agents. on any contact surface you want that dull finish.
"Creativity is the residue of wasted time" - A. Einstein

Jonathan I Fuller

Offline TrippleRippleBrewer

  • Assistant Brewer
  • ***
  • Posts: 106
    • View Profile
Re: Pump disconnects
« Reply #31 on: August 06, 2013, 11:11:18 AM »
Next question...do you use females on the kettle and tun and males on the hoses, or vice versa?  Edumacate me!
I put male ends on kettles since the female side contains a rubber gasket and the cam levers that you must squeeze with your hand to lock it. I want both of those away from the flame.

Good call!

I have it the other way and put male ends on the hoses and females on the BK and HLT respectively.
Why? I guess I went with anatomical logic. Hose = male. Put male ends on the hoses!
Really I didn't think about it more intently but your answer makes more sense.

That said, I haven't had a problem getting burned on the camlocks yet, but it probably depends on your burner stands and vessels. I can see it being an issue with a flat bottom pot like my HLT since the ball valve is so low but it still hasn't happened for me. It's way out there on the end of my ball valve.
My BK is a keggle so it doesn't get hot enough to bother me and never sees flamage.

Most of the high heat through the camlocks for me has been when handling them after sparging because I switch one of my hoses connected to the pump from the HLT to the BK to recirculate and sometimes I do that too soon after sparge is done. Don't need to but have done it and they are hot enough to be noticeable, that's for sure.
Growing Centennial, Columbus and Chinook hops.
Brewing IPA, APA, Dead Guy clone, and American Wheat most of the time.
Located in Three Rivers MI

Offline jeffy

  • Brewmaster General
  • *******
  • Posts: 2512
  • Tampa, Fl
    • View Profile
Re: Pump disconnects
« Reply #32 on: August 06, 2013, 01:09:17 PM »
The female poly fittings have a release button.  It is easier to have that on the hose so you can attach and detach with one hand.
Jeff Gladish, Tampa (989.3, 175.1 Apparent Rennarian)
Homebrewing since 1990
AHA member since 1991, now a lifetime member
BJCP judge since 1995

Offline mabrungard

  • Senior Brewmaster
  • ******
  • Posts: 1144
    • View Profile
    • Bru'n Water
Re: Pump disconnects
« Reply #33 on: August 06, 2013, 01:11:43 PM »
I too put the female fittings on the hoses with the male fittings on the equipment. 
Martin B
Carmel, IN

BJCP National
Foam Blowers of Indiana (FBI)

Brewing Water Information at:
https://sites.google.com/site/brunwater/

Like Bru'n Water on Facebook for occasional discussions on brewing water and Bru'n Water

Offline millstone

  • 1st Kit
  • *
  • Posts: 11
    • View Profile
Re: Pump disconnects
« Reply #34 on: August 07, 2013, 05:01:43 AM »
Whoa, those aluminum cam locks are a lot less expensive than the stainless.

Edit:  Millstone, I've heard that aluminum doesn't play well w/ hard cleaners, such as PBW, Oxiclean and Starsan.  Not sure if this is true or not, but have you had any issues using these cleaners with your aluminum cam locks?

I do use all three chemicals in my setup, I also have an aluminum 15 gal HLT and a 20 gal BK along with those aluminum camlocks. When the brew day finishes I pump either Oxi or PBW through all pots and lines, with camlocks attached, for about 30 minutes. I do not do long soaks, hours, with the chemicals. The camlocks don't show any deterioration or pitting, still has some of its shine, not that dull look like the inside of an aluminum pot. I did change out the rubber washer that came with them to silicone O rings from oringsandmore.com, nice fit and no leaks.

tom

I could well be wrong but I am pretty sure that the dull look of the inside of an aluminum pot is the passivation layer and is actually protecting the pot from reactive agents. on any contact surface you want that dull finish.

The statement about the inside of the pot was meant to show that the aluminum camlocks still had some shine to them and not a dingy, dirty, scrap yard look.
I also have the female connectors on the hoses.

tom
AJ says: 5.2 works great for brewers that don't check pH and doesn't work at all for those that do check.

Offline TrippleRippleBrewer

  • Assistant Brewer
  • ***
  • Posts: 106
    • View Profile
Re: Pump disconnects
« Reply #35 on: August 07, 2013, 10:25:07 AM »
Don't forget about aluminum, I have been using aluminum camlocks for the past 3 years with great success. Got them from proflowdynamics.com.

good luck with your up-grade

tom

p.s. what's next, a new SS braid  : )

Outside of the obviously higher cost and therefore likely larger margins, I'm curious why Proflowdynamics.com catagorizes the SS camlocks as "Home Brew" camlocks and the AL models not?

Honestly if I'd known about them beforehand, I would have tried the AL version. They are a lot less money and if they work well, then that's the way to go.
I bought mine from a LHBS Adventures in Homebrewing in MI and they only carried the SS version.
Growing Centennial, Columbus and Chinook hops.
Brewing IPA, APA, Dead Guy clone, and American Wheat most of the time.
Located in Three Rivers MI

Offline yugamrap

  • Brewer
  • ****
  • Posts: 312
    • View Profile
Re: Pump disconnects
« Reply #36 on: August 07, 2013, 11:06:27 AM »
I have the brass high-temperature coolant QDs from McMaster-Carr.  I use them with a March 809 pump, and they work fine.  I like them because I only need one hand to connect/disconnect.  I have the males on vessels and my WIC recirculation, and right-angle females on my two hoses.  I wear a leather glove when I handle the hot fittings and have been fine so far.
...it's liquid bread, it's good for you!

Offline dcbc

  • Brewer
  • ****
  • Posts: 269
    • View Profile
Re: Pump disconnects
« Reply #37 on: August 09, 2013, 09:32:42 AM »
Having used both polysulfone and the stainless camlocks, definitely go for the ss camlocks.  Male on the pots and pumps, female on the hoses.  The only advantage of the polysulfone QDs is the lack of heat transfer.  Brewhardware has some female camlocks with wider nipples now if you have flow concerns.  I have only had mine back up once in over a year or so of use.  So probably a nonissue. 

I switched after I melted one of my polysulfone male QDs. 
I've consumed all of my home brew and still can't relax!  Now what!

Online mtnrockhopper

  • Official Poobah of No Life.
  • *
  • Posts: 3114
  • Delaware
    • View Profile
Re: Pump disconnects
« Reply #38 on: August 12, 2013, 05:52:34 PM »
Polysulfone is probably a very bad choice on a brew kettle.
Jimmy K

Delmarva United Homebrewers - President by inverse coup when the old president ousted himself.
AHA Member since 2006
BJCP: B0958

Online gmwren

  • Assistant Brewer
  • ***
  • Posts: 129
    • View Profile
Re: Pump disconnects
« Reply #39 on: August 12, 2013, 06:54:23 PM »
Polysulfone is probably a very bad choice on a brew kettle.

They work very well.