Admin > Questions about the forum?

Tapatalk rejecting password

(1/2) > >>

dave.kline:
I recently changed my AHA password. Tapatalk now rejects my AHA password. I have changed it numerous times, each time to something different but it rejects it each time. I have removed and re-added the forum, and uninstalled and reinstalled Tapatalk numerous times with no improvement. In each case my password is accepted here on the web site. This is consistent over multiple devices.

I did change my password back to what it was when Tapatalk worked properly and I was able to log in using Tapatalk. Once I change it again, Tapatalk no longer accepts the password.

I posted this issue to Tapatalk's support site as well.  I'm not sure where the problem lies, but this is happening on three devices, so I'm not sure the problem is on my end.

Thanks for any suggestions.

ccfoo242:
I think the forum uses a different set of credentials than the main site. Maybe try your original password to see. I know I went through some pain with this too. Finally set them both to the same value.


Sent from the future using Tapatalk

Steve in TX:


--- Quote from: ccfoo242 on February 15, 2014, 09:22:11 PM ---I think the forum uses a different set of credentials than the main site. Maybe try your original password to see. I know I went through some pain with this too. Finally set them both to the same value.


Sent from the future using Tapatalk

--- End quote ---

I think this is correct.

dave.kline:
Ahh, that did it.  I could've sworn that they shared credentials.  Anyway, I'm up and running.  Thanks!

tschmidlin:
Testing tapatalk

Sent from my KFTT using Tapatalk

Navigation

[0] Message Index

[#] Next page

Go to full version