Author Topic: Jan/Feb 2015 zymurgy app issues  (Read 906 times)

Offline jaywoz

  • 1st Kit
  • *
  • Posts: 6
    • View Profile
Jan/Feb 2015 zymurgy app issues
« on: December 30, 2014, 06:08:57 PM »
Anybody else having problems opening the Jan/Feb issue in the App?
I get a "Document Error" every time I try to open it.
Any ideas??
thanks,
Jay

Offline Stevie

  • Official Poobah of No Life.
  • *
  • Posts: 6855
    • View Profile
Re: Jan/Feb 2015 zymurgy app issues
« Reply #1 on: December 30, 2014, 06:15:41 PM »
Opened fine for me, but I did get about 30 notifications telling me the new issue was available. Turned off the notification function due to it.

Offline brewday

  • Brewer
  • ****
  • Posts: 453
  • Chicago
    • View Profile
Re: Jan/Feb 2015 zymurgy app issues
« Reply #2 on: December 30, 2014, 06:16:37 PM »
I deleted the issue first, then deleted the app and reinstalled.  Worked for me.

Offline brewday

  • Brewer
  • ****
  • Posts: 453
  • Chicago
    • View Profile
Re: Jan/Feb 2015 zymurgy app issues
« Reply #3 on: December 30, 2014, 06:18:34 PM »
Opened fine for me, but I did get about 30 notifications telling me the new issue was available. Turned off the notification function due to it.

I had to turn off notifications as well.

Offline kramerog

  • Senior Brewmaster
  • ******
  • Posts: 1803
    • View Profile
    • My LinkedIn page
Re: Jan/Feb 2015 zymurgy app issues
« Reply #4 on: December 30, 2014, 07:46:52 PM »
The website says there are issues with the app that are being investigated or corrected.

Offline jaywoz

  • 1st Kit
  • *
  • Posts: 6
    • View Profile
Re: Jan/Feb 2015 zymurgy app issues
« Reply #5 on: December 30, 2014, 08:20:03 PM »
deleting the app and reinstalling it did the trick.
Thanks everyone

Offline salcedo

  • 1st Kit
  • *
  • Posts: 11
    • View Profile
Re: Jan/Feb 2015 zymurgy app issues
« Reply #6 on: February 20, 2015, 05:17:55 PM »
The website says there are issues with the app that are being investigated or corrected.

Which website is that?  Is there a place where I can report bugs/issues with the app, or is this forum the place?

Currently running v1.6 of the Android app on a Samsung Galaxy S5, and the search function does not work.