Author Topic: Photo Content not showing  (Read 1109 times)

Offline 1vertical

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2695
  • Ozone Layer. Actual location
    • View Profile
Photo Content not showing
« on: October 22, 2015, 08:39:15 AM »
HI, I hope is is not just me but the photos that Amanda put up on this post....

Re: Growing food - The Garden Thread
« Reply #899 on: October 21, 2015, 10:02:20 AM »

Only show the place marker. What I see is a marker that looks like a European
"do not enter" street sign.    If I do "inspect element" in chrome browser I see what appears
to be a source host of google. I am not sure how to see her photos. 

Any help appreciated
A fine is a tax for doing wrong. A tax is a fine for doing well.

Offline pete b

  • Official Poobah of No Life.
  • *
  • Posts: 3095
  • Barre, Ma
    • View Profile
Re: Photo Content not showing
« Reply #1 on: October 22, 2015, 10:23:45 AM »
I get the same thing. It happens on my pc as well as tapatalk on my android. I see that happen frequently here.
Don't let the bastards cheer you up.

Offline 1vertical

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2695
  • Ozone Layer. Actual location
    • View Profile
Re: Photo Content not showing
« Reply #2 on: November 03, 2015, 10:54:42 PM »
Re: Growing food - The Garden Thread

Anyway, great looking harvest Amanda.

Huh, I thought I had missed the photos but apparently others can see....
How come I can see Vertical1 photos but not Amandas?

I asked this same question in Admin

They're hosted from Google Photos. Not sure why some can see them and others can't.
A fine is a tax for doing wrong. A tax is a fine for doing well.