Author Topic: Live Bookmark Feed Failed to Load  (Read 3741 times)

Offline Joe Sr.

  • Brewmaster General
  • *******
  • Posts: 2331
  • Chicago - NORTH SIDE
    • View Profile
Live Bookmark Feed Failed to Load
« on: April 01, 2011, 07:32:48 AM »
My RSS bookmark/feed/whatever hasn't been working since sometime yesterday.

Instead of new posts, I get "Live Bookmark Feed Failed to Load."

I use Firefox and I'm getting this same thing on multiple computers, home and elsewhere.

Just curious if anyone else has the same problem or if I'm singularly incompetent.

Thanks.
It's all in the reflexes. - Jack Burton

Offline denny

  • Administrator
  • I must live here
  • *****
  • Posts: 11688
  • Noti OR [1991.4, 287.6deg] AR
    • View Profile
    • Dennybrew
Re: Live Bookmark Feed Failed to Load
« Reply #1 on: April 01, 2011, 08:08:10 AM »
Hi Joe,

I haven't seen it.  I'll forward your message to the IT people at the AHA and see what they say.
Life begins at 60.....1.060, that is!

www.dennybrew.com

The best, sharpest, funniest, weirdest and most knowledgable minds in home brewing contribute on the AHA forum. - Alewyfe

Offline Joe Sr.

  • Brewmaster General
  • *******
  • Posts: 2331
  • Chicago - NORTH SIDE
    • View Profile
Re: Live Bookmark Feed Failed to Load
« Reply #2 on: April 01, 2011, 08:20:53 AM »
Thanks, Denny.

It appears to have stopped working yesterday after the first post in this thread: http://www.homebrewersassociation.org/forum/index.php?topic=6743.msg81331#msg81331

Not sure if the time helps pin-point anything.

But if noone else if having problems, it's probably on my end somehow.  Perhaps with Firefox.

It's all in the reflexes. - Jack Burton

Offline denny

  • Administrator
  • I must live here
  • *****
  • Posts: 11688
  • Noti OR [1991.4, 287.6deg] AR
    • View Profile
    • Dennybrew
Re: Live Bookmark Feed Failed to Load
« Reply #3 on: April 01, 2011, 08:22:26 AM »
I sent a message to the IT folks, so we'll see what they say.

Have you upgraded to FF4?  I had some weirdness for a day or 2 after I did, but it's all resolved itself now.  Don't know if it was actually a FF issue, though.
Life begins at 60.....1.060, that is!

www.dennybrew.com

The best, sharpest, funniest, weirdest and most knowledgable minds in home brewing contribute on the AHA forum. - Alewyfe

Offline Joe Sr.

  • Brewmaster General
  • *******
  • Posts: 2331
  • Chicago - NORTH SIDE
    • View Profile
Re: Live Bookmark Feed Failed to Load
« Reply #4 on: April 01, 2011, 08:39:25 AM »
I'm on 3.6.16 here at the office.

Not sure about home.

I'll try upgrading and see what happens.  I may even still have IE8 on this machine.  I'll check that out, too.

Edit - upgrading to 4.0 did not help.  IE8 cannot load the feed, I get an error.

Here's the URL I'm using for the feed, which I got off an old RSS thread months ago: http://www.homebrewersassociation.org/forum/index.php?action=.xml;sa=recent;limit=255;type=rss2

Worked fine until yesterday.
« Last Edit: April 01, 2011, 08:46:27 AM by Joe Dunne »
It's all in the reflexes. - Jack Burton

Offline Joe Sr.

  • Brewmaster General
  • *******
  • Posts: 2331
  • Chicago - NORTH SIDE
    • View Profile
Re: Live Bookmark Feed Failed to Load
« Reply #5 on: April 01, 2011, 01:59:55 PM »
Working again.
It's all in the reflexes. - Jack Burton