Author Topic: YouTube  (Read 839 times)

Offline tubercle

  • Senior Brewmaster
  • ******
  • Posts: 1639
  • Sweet Caroline
    • View Profile
YouTube
« on: July 06, 2011, 03:31:27 PM »
Is youtube down or is just me?
Sweet Caroline where the Sun rises over the deep blue sea and sets somewhere beyond Tennessee

Offline maxieboy

  • Senior Brewmaster
  • ******
  • Posts: 1155
  • Mid MI
    • View Profile
Re: YouTube
« Reply #1 on: July 06, 2011, 03:35:40 PM »
Working in another window right now for me...
A dog can show you more honest affection with a flick of his tail than a man can gather through a lifetime of handshakes." Gene Hill

[47.7, 310.8] AR

AHA Member

Offline tschmidlin

  • I must live here
  • **********
  • Posts: 8195
  • Redmond, WA
    • View Profile
Re: YouTube
« Reply #2 on: July 06, 2011, 03:37:00 PM »
It's you.

Here is a homebrew video since this is in the homebrew section . . .
http://www.youtube.com/watch?v=Jx9Z4t8vDXQ
Tom Schmidlin

Offline tubercle

  • Senior Brewmaster
  • ******
  • Posts: 1639
  • Sweet Caroline
    • View Profile
Re: YouTube
« Reply #3 on: July 06, 2011, 03:39:53 PM »
Weird. I get the website, but videos won't play.

Videos from other websites do.

 Won't play on my phone either.

 Or off facebook postings.

Maybe I'm banned ;D
Sweet Caroline where the Sun rises over the deep blue sea and sets somewhere beyond Tennessee

Offline bluesman

  • Global Moderator
  • I must live here
  • *****
  • Posts: 8808
  • Delaware
    • View Profile
Re: YouTube
« Reply #4 on: July 06, 2011, 05:53:59 PM »
Weird. I get the website, but videos won't play.

Videos from other websites do.

 Won't play on my phone either.

 Or off facebook postings.

Maybe I'm banned ;D

Man they're slow down there in SC.  ;D  :-*
Ron Price

Offline SpanishCastleAle

  • Brewer
  • ****
  • Posts: 272
    • View Profile
Re: YouTube
« Reply #5 on: July 07, 2011, 10:49:26 AM »
Weird. I get the website, but videos won't play.

Videos from other websites do.

 Won't play on my phone either.

 Or off facebook postings.

Maybe I'm banned ;D
Similar here on my laptop tubercle.  My Android plays them fine and my old-as-dirt home computer plays them.  All three are on the same Wifi.  When I try to select a video on my laptop the window opens pretty much as normal but the video won't play (it's just a black box) and there is no control panel (for pause/play/fast-forward/etc) at the bottom of the black box.

EDIT: And I tried uninstalling Adobe Flash and redownloading/installing it.  No dice.
« Last Edit: July 07, 2011, 10:51:17 AM by SpanishCastleAle »

Offline tubercle

  • Senior Brewmaster
  • ******
  • Posts: 1639
  • Sweet Caroline
    • View Profile
Re: YouTube
« Reply #6 on: July 07, 2011, 01:53:18 PM »
Weird. I get the website, but videos won't play.

Videos from other websites do.

 Won't play on my phone either.

 Or off facebook postings.

Maybe I'm banned ;D
Similar here on my laptop tubercle.  My Android plays them fine and my old-as-dirt home computer plays them.  All three are on the same Wifi.  When I try to select a video on my laptop the window opens pretty much as normal but the video won't play (it's just a black box) and there is no control panel (for pause/play/fast-forward/etc) at the bottom of the black box.

EDIT: And I tried uninstalling Adobe Flash and redownloading/installing it.  No dice.

 I had the exact symptoms. I say "had" because as of right now (just got home from work) its working just perfectly ??? ??? ???

 I did everything last night. Restore point, uninstalled/re-installed flash player, unhooked netgear wi-fi, disabled anti-virus, and oher stuff. Must have re-booted a dozen times.

 I have never had this happen before. Next time I guess just let it simmer a little while.

 And all of this started just becase I was trying to watch the my drunk kitchen video TSCHMIDLIN posted >:(
Sweet Caroline where the Sun rises over the deep blue sea and sets somewhere beyond Tennessee

Offline SpanishCastleAle

  • Brewer
  • ****
  • Posts: 272
    • View Profile
Re: YouTube
« Reply #7 on: July 07, 2011, 03:22:00 PM »
Working for me now too.  I run the headphone out to my stereo and wanted to listen to a new 311 song.

Offline tschmidlin

  • I must live here
  • **********
  • Posts: 8195
  • Redmond, WA
    • View Profile
Re: YouTube
« Reply #8 on: July 07, 2011, 03:48:56 PM »
And all of this started just becase I was trying to watch the my drunk kitchen video TSCHMIDLIN posted >:(
I accept full responsibility :)

So did you watch it? ;D
Tom Schmidlin

Offline tubercle

  • Senior Brewmaster
  • ******
  • Posts: 1639
  • Sweet Caroline
    • View Profile
Re: YouTube
« Reply #9 on: July 07, 2011, 03:53:59 PM »
And all of this started just becase I was trying to watch the my drunk kitchen video TSCHMIDLIN posted >:(
I accept full responsibility :)

So did you watch it? ;D

 I did......Finally!

Great stuff ;D ;D ;D
Sweet Caroline where the Sun rises over the deep blue sea and sets somewhere beyond Tennessee

Offline punatic

  • Official Poobah of No Life.
  • *
  • Posts: 4583
  • Puna District, Hawaii Island (UTC -10)
    • View Profile
Re: YouTube
« Reply #10 on: July 07, 2011, 04:51:39 PM »
Hannah has pretty eyes.  It would seem her vision improves when she imbibes.
There is only one success: to be able to spend your life in your own way.


AHA Life Member #33907

Offline denny

  • Administrator
  • Retired with too much time on my hands
  • *****
  • Posts: 13316
  • Noti OR [1991.4, 287.6deg] AR
    • View Profile
    • Dennybrew
Re: YouTube
« Reply #11 on: July 07, 2011, 04:56:54 PM »
If you liked Drunk Kitchen, try Drunk History...

http://www.youtube.com/watch?v=YjZR1Rjj_p0
Life begins at 60.....1.060, that is!

www.dennybrew.com

The best, sharpest, funniest, weirdest and most knowledgable minds in home brewing contribute on the AHA forum. - Alewyfe