Author Topic: Pump question  (Read 3244 times)

Offline tygo

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2622
  • Sterling, VA
    • View Profile
Pump question
« on: January 11, 2010, 08:10:08 PM »
So after my last sub-freezing brewing experience with using garden hoses and my IC outside to chill I decided to build a simple system to chill using water recirculated via a pump through the IC into a cooler.  Found a cheap aquarium pump on Amazon and not knowing what I was doing bought it.  Attached hose fittings to two lengths of 1/2" ID clear tubing and fired it up.  No surprise, it didn't have the juice to move the water.

So I went out and got one of these:

http://www.homedepot.com/Building-Materials-Plumbing-Pumps-Utility/h_d1/N-5yc1vZ1xr5Zasgg/R-100178274/h_d2/ProductDisplay?langId=-1&storeId=10051&catalogId=10053

Now I'm not sure if I went overboard or not.  There's no question this will move the water through the system but I'm worried it's got too much power for the 1/2" tubing and the chiller coil.  I don't want to either 1) burn out the pump motor, or 2) rupture something somewhere else.

Anyone have an opinion they'd care to share or experience with this pump?
Clint
Wort Hogs

Fermenting: Wit
On Tap: Lucifer's Hammer Golden Strong Ale, Dopplebock, Old Fuzzynut's Ale

Offline lupy

  • Cellarman
  • **
  • Posts: 71
    • View Profile
Re: Pump question
« Reply #1 on: January 11, 2010, 09:53:59 PM »
I'm not familiar with that particular pump but I use a 1/6hp - 1,200GPH pump with 1/2" tubing and it works just fine. Doesn't seem to be stressed at any point in the set-up.
Some folks use similar 1/6 -1/2hp pumps from Harbor Freight like this
$2 words for a 2¢ story

Offline Podo

  • Cellarman
  • **
  • Posts: 85
  • Korea
    • View Profile
Re: Pump question
« Reply #2 on: January 11, 2010, 11:14:52 PM »
I don't have that exact pump either, but I got one very similar to it from Northern Tool.  I use it in the summer to push ice water through my immersion chiller and it works like a champ. 
So good once it hits your lips!

Offline tygo

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2622
  • Sterling, VA
    • View Profile
Re: Pump question
« Reply #3 on: January 12, 2010, 04:32:36 AM »
Great, thanks for the help guys.
Clint
Wort Hogs

Fermenting: Wit
On Tap: Lucifer's Hammer Golden Strong Ale, Dopplebock, Old Fuzzynut's Ale

Offline Thirsty_Monk

  • Senior Brewmaster
  • ******
  • Posts: 1833
  • Eau Claire WI
    • View Profile
Re: Pump question
« Reply #4 on: January 12, 2010, 09:27:15 AM »
How is this pump cooled?

I do not have personal experience but I heard that these kind of pumps generate fair amount of heat.
Na Zdravie

On Tap At The TapRoom:
Bohemian Pilsner
Bohemian Dark Lager
Smoked Bock
MaiBock
American Brown Ale
Marzen
Root beer

Offline tygo

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2622
  • Sterling, VA
    • View Profile
Re: Pump question
« Reply #5 on: January 12, 2010, 10:33:38 AM »
Supposedly (according to the instructions) it uses the water that it's pumping to cool itself.  I guess I'll find out how effective that is when I fire it up for the first time.
Clint
Wort Hogs

Fermenting: Wit
On Tap: Lucifer's Hammer Golden Strong Ale, Dopplebock, Old Fuzzynut's Ale

Offline lupy

  • Cellarman
  • **
  • Posts: 71
    • View Profile
Re: Pump question
« Reply #6 on: January 12, 2010, 11:20:07 AM »
I've got a Little Giant Water Wizard and it does get pretty warm around the upper aluminum casing. I only got to use it a handful of times before the seasons changed and it wasn't needed, but I think keeping the sump water shallow reduces the heat transfer to the water/ice. Mine will draw down to an 1/8" so a couple inches of water/ice work fine, but I only use it for the last 10 or so degrees of cooling and it doesn't run for too long.
If you are going to use the pump for the whole cooling process I suspect you'll need a lot of ice and a larger volume of water.
$2 words for a 2¢ story

Offline tygo

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2622
  • Sterling, VA
    • View Profile
Re: Pump question
« Reply #7 on: January 12, 2010, 12:40:10 PM »
Yeah, I will be using it for the entire cooling process.  I decided to do it to prevent having to deal with hoses in the winter but if it works well I'll be using a ton less water to do the cooling and maybe a couple bucks worth of ice so I'll probably use it year round.

This draws down to 3/16" of an inch but I was planning on using a larger volume of water.
Clint
Wort Hogs

Fermenting: Wit
On Tap: Lucifer's Hammer Golden Strong Ale, Dopplebock, Old Fuzzynut's Ale

Offline tygo

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2622
  • Sterling, VA
    • View Profile
Re: Pump question
« Reply #8 on: January 17, 2010, 06:37:03 PM »
Put this into action for the first time last night.  It worked really well but I did use a lot of ice and I could have used more.  Had to keep draining some of the water out and replacing with cold tap water.  Even so, it was much less effort than running a couple of hoses and used a fraction of the water.  Chilled 5 gallons to 60 in about 25 minutes.
Clint
Wort Hogs

Fermenting: Wit
On Tap: Lucifer's Hammer Golden Strong Ale, Dopplebock, Old Fuzzynut's Ale

Offline beerrat

  • Assistant Brewer
  • ***
  • Posts: 174
    • View Profile
Re: Pump question
« Reply #9 on: January 18, 2010, 05:32:03 PM »
For my needs, I've just been using a small pond pump from Lowes - Tetra 330GPH.   It moves the water I need thru my IC and fits nice in the small cooler I use for holding ice water. Have not noticed it producing any heat, but then again it sits in ice water.

That said, given its size, it is a single purpose device.  Yours could come in a pinch if the basement flooded.  ;D

For my cooling I have found about 2-4lbs of ice in about 1 gallon of water has work in my recirculating set up. 
The pump I use:
http://www.lowes.com/pd_206234-70161-19032_0_?productId=3020341&Ntt=tetra%20330&Ntk=i_products&pl=1&currentURL=/pl__0__s?newSearch=true$Ntt=tetra%20330$y=0$x=0