Author Topic: No CO2 bubbles, but lots of krausen?  (Read 1189 times)

Offline summy

  • Cellarman
  • **
  • Posts: 72
  • Roanoke, VA
    • View Profile
    • Star City Brewers Guild
No CO2 bubbles, but lots of krausen?
« on: July 24, 2010, 03:05:53 PM »
Hey all.  Brewed a Munich Dunkel on Wednesday (Jamil's recipe).  All went well in the mash, although could have been a bit warm (155*).  Cooled wort to around 65 before pitching the slurry from a 1L starter of WLP833 that I had already done a 1L starter for, cooled and decanted into the next 1L starter.  I added 60 seconds of pure O2.  I'm sure the slurry was cooler than the wort, so I probably shocked the little buggers.  Usually when I pitch "cold(50*)", which I didn't do necessarily this time, it takes a good 24 hours before I see signs of fermentation. I went down the next morning and added another 30 seconds of O2, there was no signs of fermentation at that time.  My situation is that I had signs of fermentation 24 hrs after pitching-- (bit of foam on the surface), and got a nice head of krausen going in another 4 hours or so, with lots of yeast swirly activity.  But...no CO2 discharging from my blowoff tube.  I have it in about 2-3" of star san.  So, visually there is ALOT going on, but there are no CO2 bubbles chugging away in the star-san...  I have a thermowell in a carboy cap (the larger "spout"), with the blowoff tube coming from the smaller "spout" on the cap.  I thought perhaps the weight of the hose was crimping the "spout", but that doesn't seem to be the case.  I'm not sure what's happening here?? ???  Where is my CO2 going?  There is no smell of any kind in the fermentation fridge.  I set the controller to 50* at pitching and it has remained there.  The beer has been fermenting since Thursday night.  I might have had this happen before, but can't remember exactly :-\.  Could this be a problem? 
Fementing:
  *Primary -
  *Lagering -

On Tap
 *BPA
 *Denny's BVIP
 *Brunch Stout
 

In Bottles
 *IIPA
 *RyeIPA
 *Black IPA
 *Red IPA
 *White IPA (entered an all-IPA competition)
  *Kolsch

Offline tygo

  • I spend way too much time on the AHA forum
  • ********
  • Posts: 2622
  • Sterling, VA
    • View Profile
Re: No CO2 bubbles, but lots of krausen?
« Reply #1 on: July 24, 2010, 03:15:57 PM »
I rarely get any bubbling when using a blowoff tube.  The seal usually isn't tight enough.  You have CO2 escaping somewhere.  Sounds like you have a good fermentation going on so this is nothing to worry about.
Clint
Wort Hogs

Fermenting: Wit
On Tap: Lucifer's Hammer Golden Strong Ale, Dopplebock, Old Fuzzynut's Ale

Offline wingnut

  • Assistant Brewer
  • ***
  • Posts: 236
  • Plainwell MI
    • View Profile
Re: No CO2 bubbles, but lots of krausen?
« Reply #2 on: July 27, 2010, 03:45:11 PM »
With 833, and krausen, I would expect some sulfer smell in your fridge.  Basically, if you smell a bit of sulfer when you open the door, you are doing fine!!!

I second that the carboy cap/tube method does not always seal well enough to see bubbleing.  As long as you see yeast swirling a bit, and you see krausen, your ferment is doing great. 

Enjoy!
-- Wingnut - Cheers!